CloudX - CloudX Voice – Incident details

CloudX Voice

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

Voice

Major outage from 5:05 AM to 7:05 AM

Client Portal

Major outage from 5:05 AM to 7:05 AM

Calling

Major outage from 5:05 AM to 7:05 AM

Updates
  • Resolved
    Resolved

    Our partners have resolved the issue and are continuing to monitor the situation.

  • Identified
    Identified

    We are currently experiencing an outage which has affected our voice platform, customers are currently not able to login and current systems are offline (calls are failing).

    We are working with our partners to find a resolution and get services back online.